logo logo

Simple queue otomatis di mikrotik

Hellow brother :)

Copas dulu script dilaptop, antisipasi kalo suatu saat hardisk crash, jadi ngga bingung cari materi-materi yg pernah di pelajari, dan dicoba, tutor ini basic banget hanya sebagai dokumentasi :)

Pada saat kita membuat rules pembatas bandwidth up down pada mikrotik, teknik paling gampang adalah menggunakan simple queue, karena dia murni batasan-batasannya, nah kendalanya misal kita mempunyai menggunakan perfix /29 pada network kita, maka 5 – 5 nya IP harus kita masukkan supaya bisa diatur sedemikian rupa.

Nah masalahnya kalau network kita /24 misal, masa kita masukin 1-1 IP dari 2 – 254, ya mabok donk, nah script ini fungsinya untuk menginput secara otomatis ke mikrotik, jadi kita ngga perlu input 1-1, caranya dibawah ini.

1. Login ke mikrotik, winbox saja yg mudah.

2. Pilih menu system > script

3. Klik “+” kemudian copas script dinawah ini, ini contoh jika network kita /24 dengan alokasi 2-254 IP danĀ  bandwidth up down 512 Kbps, dan misal nama rulesnya adalah “user”.

:for e from 2 to 254 do={
/queue simple add name="user $e" target="192.168.0.$e" max-limit=512000/512000
}

4. Klik “Run Script”

5, Selesai, cek pada menu “Queues” :)

Selamat mencoba,
Dimas Alan

bottom

Leave a Reply

Your email address will not be published. Required fields are marked *

 

bottom